Android Studio报错:Gradle sync failed: Plugin is too old……解决方案

【问题描述】Android Studio报错:Gradle sync failed: Plugin is too old, please update to a more recent version, or set ANDROID_DAILY_OVERRIDE environment variable to "9c86e749f1120d4d00f5fc8fd29925bd1defb3aa" Consult IDE log for more details (Help | Show Log)

【解决方案】右击“计算机”->"属性"->“高级系统设置”->"环境变量"->"系统变量"->“新建”:新建系统变量“ANDROID_DAILY_OVERRIDE ”,值为:9c86e749f1120d4d00f5fc8fd29925bd1defb3aa即可。该报错中“ANDROID_DAILY_OVERRIDE的值每次打开Android Studio都会变,只好每次都改“计算机”中的“系统变量”ANDROID_DAILY_OVERRIDE 的值了。


已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 书香水墨 设计师:CSDN官方博客 返回首页